Author Topic: time sync  (Read 2395 times)

Offline zwiller

  • Sr. Member
  • ****
  • Posts: 1738
Re: time sync
« Reply #15 on: December 21, 2013, »
Is your control panel V3? 
Sam, who is happy he flashed his etherdongle with newest firmware!

"Now, I had heard that word at least ten times a day from my old man. He worked in profanity the way other artists might work in oils or clay. It was his true medium; a master."

Offline lonewolf41

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 2137
Re: time sync
« Reply #16 on: December 21, 2013, »
Yea.  I figured it out.  It was a format issue under Windows XP.  Couldn't select 16k.  It defaulted to 4k on the allocation.  Formatted on Win 7 machine and am good again.  Still have the problem though.  The first part of the songs have the music behind the lights (or the lights ahead of the music).  Played manually, the sequence is spot on.  Played through the scheduler, that is when the issue shows up.  I went back to the beta thread, and it does sound like exactly what you were describing, Sam.

-Keith

Offline keitha43

  • Sr. Member
  • ****
  • Posts: 1182
Re: time sync
« Reply #17 on: December 21, 2013, »
In XP you have to go into "Computer Management" and "Disk Management" I think is where I found the option to format to 16k allocation

Offline duane.mosley

  • Sr. Member
  • ****
  • Posts: 985
    • hearthstonelights.com
Re: time sync
« Reply #18 on: December 21, 2013, »
You are not allowed to view links. Register or Login
Yea.  I figured it out.  It was a format issue under Windows XP.  Couldn't select 16k.  It defaulted to 4k on the allocation.  Formatted on Win 7 machine and am good again.  Still have the problem though.  The first part of the songs have the music behind the lights (or the lights ahead of the music).  Played manually, the sequence is spot on.  Played through the scheduler, that is when the issue shows up.  I went back to the beta thread, and it does sound like exactly what you were describing, Sam.

-Keith


that's what mine were doing too keith. I finally just went into audacity and edited the songs that I could and in to vixen and cut some event boxes out where necessary so that things would run right with the conductor.
Florence, KY


facebook.com/hearthstonelights

Offline keitha43

  • Sr. Member
  • ****
  • Posts: 1182
Re: time sync
« Reply #19 on: December 21, 2013, »
I was just letting people who might come across this thread that XP can format with the correct options but you have to do it under disk management to get the option.

Offline lonewolf41

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 2137
Re: time sync
« Reply #20 on: December 21, 2013, »
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
Yea.  I figured it out.  It was a format issue under Windows XP.  Couldn't select 16k.  It defaulted to 4k on the allocation.  Formatted on Win 7 machine and am good again.  Still have the problem though.  The first part of the songs have the music behind the lights (or the lights ahead of the music).  Played manually, the sequence is spot on.  Played through the scheduler, that is when the issue shows up.  I went back to the beta thread, and it does sound like exactly what you were describing, Sam.

-Keith


that's what mine were doing too keith. I finally just went into audacity and edited the songs that I could and in to vixen and cut some event boxes out where necessary so that things would run right with the conductor.

OK, thanks for the feedback.  I was hoping there was something that I was missing or doing wrong.  I guess the flip side is that it is nice to know that I am not the only one with the issue.  Apparently misery does love company.   ;) My next step was to modify my sequences.  Sounds like that is the current solution to get everything perfect.

Thanks,
-Keith