Author Topic: Random Channels Work  (Read 2594 times)

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Random Channels Work
« Reply #15 on: July 05, 2014, »
Oh and yep I built the board 3 years ago, only used the first three channels so I only can say 33 34 and 35 should all be working.
You are not allowed to view links. Register or Login

Offline DonFL

  • Sr. Member
  • ****
  • Posts: 125
Re: Random Channels Work
« Reply #16 on: July 05, 2014, »
 Ok, so thats a whole different situation, than what you described, or at least, I think most of us interpreted.

Are you saying you don't really know for sure if the other 13 channels ever worked? Or did you do a full test after you built it and confirm all 16 worked?

If the former, then its a build issue, meaning, you need to go back over the board and verify its built correctly, and as importantly, confirm you've got good clean solder connections.

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Random Channels Work
« Reply #17 on: July 05, 2014, »
Correct not sure if all worked just assumed they all did since the first three were fine.  Note the first channel now doesn't work and it did before.  I'll be taking it out tonight to look more.
You are not allowed to view links. Register or Login

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Random Channels Work
« Reply #18 on: July 05, 2014, »
yeah the board wasn't happy, took it out of the case it was mounted in to look at it closer and now I can't get it to power up.  Ug time to take a closer look at it.  Maybe the moving around finally knocked something loose after 2 years of being ok.
You are not allowed to view links. Register or Login

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Random Channels Work
« Reply #19 on: July 07, 2014, »
So I replaced the 7805 and it came back to life, also did a touch up on all the joints to make sure.  Everything is working great with it now, all channels work.

Thanks everyone for the help.

--Todd
You are not allowed to view links. Register or Login

Offline DonFL

  • Sr. Member
  • ****
  • Posts: 125
Re: Random Channels Work
« Reply #20 on: July 07, 2014, »
A bad 7805 would not have caused you an intermittent issue, the solder connection touch-up is likely what resolved your original issue with only some of the channels working. Hard to say what caused the 7805 to go bad..or, possibly you had a cold solder joint on the regulator that was resolved with the replacement.

More importantly, glad to hear you got it going. 

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Random Channels Work
« Reply #21 on: July 07, 2014, »
I tested the 7805 after I wasn't getting power, wasn't getting the readings you should off of it.  Yeah I know that wasn't related just ended up having two problems then. 

The solder along the pic didn't look the best so I'm betting once I touched those up that fixed my initial problem

Thank you
You are not allowed to view links. Register or Login

Offline RJ

  • Administrator
  • Sr. Member
  • *****
  • Posts: 8507
Re: Random Channels Work
« Reply #22 on: July 11, 2014, »
Glad you got it all working!   :)
Innovation beats imitation - and it's more satisfying