Author Topic: animated lighting programing  (Read 841 times)

Offline jparker815

  • Jr. Member
  • **
  • Posts: 2
animated lighting programing
« on: November 23, 2014, »
i am trying to do a simple 30 second animated lighting show to turn on and fade a few things . i have been buying cards from AL this is my first year doing my own sequencing. i bought LSP and have the basic show but cant seem to get the cards to work. I would love someone who understands what I am doing wrong it seems like the older monster brains seems to used 2 cards my newer one only seems to have one 1 the mxb 32 , I was going to head up to my shop and get one of the older monster brains and see if that helps. It also seems like AL does not sell it software director any more   

Offline MrChristmas2000

  • Sr. Member
  • ****
  • Posts: 1112
Re: animated lighting programing
« Reply #1 on: November 23, 2014, »
Be sure to join and post your question here as well:

You are not allowed to view links. Register or Login

Offline caretaker

  • Sr. Member
  • ****
  • Posts: 1706
Re: animated lighting programing
« Reply #2 on: November 23, 2014, »
A couple things:
1. Are you using an AL dongle?
2. Make sure you configure the OUTPUT of Light Show Pro to match your AL controllers. (IE: make sure the USB port is correct) Also make sure you are Output turned on when testing your controllers.
Jeff Squires
You are not allowed to view links. Register or Login

Offline jparker815

  • Jr. Member
  • **
  • Posts: 2
Re: animated lighting programing
« Reply #3 on: November 23, 2014, »
I do not think i was using the right dongle i ran to radio shack and got a usb to mini usb and hooked my computer to my AL system. it is only allowing me to pick com1 as a output source. it is like it is not seeing my monster brain. before i was stuck on trying to burm a sd card but that did not go well