Author Topic: Aether II - automagically turned on  (Read 917 times)

Offline drlucas

  • Sr. Member
  • ****
  • Posts: 947
Aether II - automagically turned on
« on: December 11, 2014, »
I have two aethers daisy chained together where the DMX in is fed by an Active hub and then goes out to a LE. This morning after the first snowfall the aethers turned on. I unplug them and plug back in and they turn back on.

No sequence is playing at all. My guess is water on the line has made its way into signals path. Would that cause ghostly type issues like turning on?

If not any ideas why this might be happening?

If so it will be yet another water related issue for me and will maybe build a little 2' pedestal for these lights and get them off the ground.

Let me know your thoughts.

Cheers!
Ryan
-Ryan Lucas-
- Pickering, Ontario, Canada, Eh?! -

Offline twooly

  • Sr. Member
  • ****
  • Posts: 835
  • Blah
    • Todd Woolums
Re: Aether II - automagically turned on
« Reply #1 on: December 11, 2014, »
They will turn on for lack of DMX signal.  Kids kicked one of my dmx cat 5 cables one time and it made it just loose enough. All mine came on since they are all daisy chained together, once I put the cable back all went off.
You are not allowed to view links. Register or Login

Offline drlucas

  • Sr. Member
  • ****
  • Posts: 947
Re: Aether II - automagically turned on
« Reply #2 on: December 11, 2014, »
Ok. I'll double check cables.  Then get out the hair dryer if that doesn't work.
-Ryan Lucas-
- Pickering, Ontario, Canada, Eh?! -

Offline drlucas

  • Sr. Member
  • ****
  • Posts: 947
Re: Aether II - automagically turned on
« Reply #3 on: December 11, 2014, »
that must of been it. reseating and its all working properly now. very cool effects with the lights 75% under snow
-Ryan Lucas-
- Pickering, Ontario, Canada, Eh?! -