Author Topic: skipped a show  (Read 969 times)

Offline duane.mosley

  • Sr. Member
  • ****
  • Posts: 985
    • hearthstonelights.com
skipped a show
« on: December 12, 2014, »
so I have my conductor set up to run everyday 1730-2200 hours. I also have separate shows for Friday and Saturday to run from 2205-2359 hours. the late show didn't kick in tonight. the conductor recognized the next show time for Saturday at 1730 hours. when I go into the schedule for the conductor it show the Friday and Saturday schedule but did not execute the show without manually starting it. I have updated to the v72 firmware and it has been running the show just fine with no lag and no volume issues. thanks for the fixes RJ.
Florence, KY


facebook.com/hearthstonelights

Offline rrowan

  • Administrator
  • Sr. Member
  • *****
  • Posts: 5894
  • 08096
Re: skipped a show
« Reply #1 on: December 12, 2014, »
The first show supposes to end at 2200 but what time does it exactly end? I don't believe the conductor will stop the song in the middle of it just because of the 2200 end time. I would add to the start of the second show.

Rick R.
Light Animation Hobby - Having fun and Learning at the same time. (21st member of DLA)
You are not allowed to view links. Register or Login
Warning SOME assembly required

Offline duane.mosley

  • Sr. Member
  • ****
  • Posts: 985
    • hearthstonelights.com
Re: skipped a show
« Reply #2 on: December 13, 2014, »
You are not allowed to view links. Register or Login
The first show supposes to end at 2200 but what time does it exactly end? I don't believe the conductor will stop the song in the middle of it just because of the 2200 end time. I would add to the start of the second show.

Rick R.

I it has been cutting my show off at 2200 sharp. I haven't been outside to see if it's in the middle of a song or not but it definitely shuts down the show. even if it didn't shut down until after 2205, with the new firmware starting a show past it's start  time, it should have picked up on the next show being 2205 which is labeled Friday.  it  skipped the Friday  show and went to the everyday(for Saturday)  show that stops at 2200. so in a nut shell, it stayed on the main show schedule and didn't recognize my other scheduled show.

Florence, KY


facebook.com/hearthstonelights

Offline rrowan

  • Administrator
  • Sr. Member
  • *****
  • Posts: 5894
  • 08096
Re: skipped a show
« Reply #3 on: December 13, 2014, »
No harm in trying to set second show start at 2210 to see if it works

Rick R.


Sent from my iPhone using Tapatalk
Light Animation Hobby - Having fun and Learning at the same time. (21st member of DLA)
You are not allowed to view links. Register or Login
Warning SOME assembly required

Offline loveroflife96

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 429
  • Brandon Christmas 2010
    • My Christmas Display Website
Re: skipped a show
« Reply #4 on: December 13, 2014, »
If that doesn't work, might try reformatting card and downloading everything to it again...maybe a bug in there somewhere.  I had to do that when updating songs last year for the update to take.  Don't know if it'll work, but a suggestion :-)

Offline duane.mosley

  • Sr. Member
  • ****
  • Posts: 985
    • hearthstonelights.com
Re: skipped a show
« Reply #5 on: December 13, 2014, »
You are not allowed to view links. Register or Login
If that doesn't work, might try reformatting card and downloading everything to it again...maybe a bug in there somewhere.  I had to do that when updating songs last year for the update to take.  Don't know if it'll work, but a suggestion :-)


I will try that again. every time I've loaded it this year I have formatted first. if that don't work I will try Ricks suggestion.
Florence, KY


facebook.com/hearthstonelights