Author Topic: Conductor "waiting" for me now - FIXED  (Read 1084 times)

Offline lonewolf41

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 2135
Conductor "waiting" for me now - FIXED
« on: December 13, 2014, »
My issue is almost identical to the one here:  You are not allowed to view links. Register or Login , it just started the other day when I tried adjusting my transmitter.  I think it pulled on the wire between the 2 some.  Ever since then, I am unable to control the conductor with the control panel.  I unplugged my transmitter from the conductor and nothing changed so I wonder if mine is a problem that an isolator would solve.  It seems to be playing fine...although I would like to lower the volume a little...I just can't change anything or send it any commands.

I can read the status, etc.  When I eject the card it says CARD ERROR, so I know I am communicating with it some.  I tried resetting the password and reloaded the password file from my backup.  Nothing helps.  Something I noticed, my original password file is ~530 bytes.  The new one created was 8k.  Don't know if it is relevant or not, but just an observation that the new one is much bigger.

Thanks,
-Keith
« Last Edit: December 14, 2014, by lonewolf41 »

Offline lonewolf41

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 2135
Re: Conductor "waiting" for me now - FIXED
« Reply #1 on: December 14, 2014, »
Never mind.  A setting on my laptop changed and apparently caused the issue.  Carry on.

-Keith

Offline johno123

  • Sr. Member
  • ****
  • Posts: 154
Re: Conductor "waiting" for me now - FIXED
« Reply #2 on: December 15, 2014, »
What was the laptop setting?  Firewall?

Offline lonewolf41

  • Coop Manager
  • Sr. Member
  • *
  • Posts: 2135
Re: Conductor "waiting" for me now - FIXED
« Reply #3 on: December 15, 2014, »
No, I had changed the interface metric setting in the TCP/IP settings off of Automatic to force it to use the LAN port instead of wireless for something I was doing and apparently the conductor didn't like that.  Changing it back to Automatic fixed it.

Thanks,
-Keith