Author Topic: I hope I did this right....  (Read 887 times)

Offline cpnbnanamn

  • Patron Member
  • Sr. Member
  • ****
  • Posts: 121
  • I blame Jack for getting me hooked....
I hope I did this right....
« on: August 30, 2015, »
Hey all..  I haven't been around for a while..  But I'm Baaaaaccck!!  And... I could use a little advice.  I found the EtD I built a while back and I (think I) updated it with the one hex (EtherDongle2.hex) file that I was able to see on the wiki..  But the instructions say to use either the hex file for DMX or PixelNet..  I don't see 2 different hex files.  Did I miss something?  I've been searching for the answers..  I see 2 different .dll plugin files for Vixen (Do I need to add these for Vixen 3?)

So.. Just in case I overworded this: I need to clarify the hex files for DMX (I want this one) or pixelnet, and I need to know if I need to add that .dll for Vixen 3.. 

-Roger

« Last Edit: August 31, 2015, by cpnbnanamn »
-Roger

I'm hoping to go NUTS this year!

Offline cpnbnanamn

  • Patron Member
  • Sr. Member
  • ****
  • Posts: 121
  • I blame Jack for getting me hooked....
Re: I hope I did this right....
« Reply #1 on: August 30, 2015, »
I found the DMX hex..  but still need to know about the .dll for Vixen.

And lemme add to this.. 

I'm trying to set up the EtD to connect to my PC wirelessly, via my WLAN.  I'm using a TPLink AP, set to client mode, and it is associated to the WLAN router, and I can get to it remotely.  From the EtD, I'm connected to a Lynx Express, and I'm not seeing a DMX connection.  What am I missing?
« Last Edit: August 30, 2015, by cpnbnanamn »
-Roger

I'm hoping to go NUTS this year!

Offline cpnbnanamn

  • Patron Member
  • Sr. Member
  • ****
  • Posts: 121
  • I blame Jack for getting me hooked....
Re: I hope I did this right....
« Reply #2 on: August 31, 2015, »
You are not allowed to view links. Register or Login
I found the DMX hex..  but still need to know about the .dll for Vixen.

And lemme add to this.. 

I'm trying to set up the EtD to connect to my PC wirelessly, via my WLAN.  I'm using a TPLink AP, set to client mode, and it is associated to the WLAN router, and I can get to it remotely.  From the EtD, I'm connected to a Lynx Express, and I'm not seeing a DMX connection.  What am I missing?

Fixed....  With one exception.  I need to figure out how to get the AP setup so that I can send traffic through my router.  Has anyone else done this?

-Roger

I'm hoping to go NUTS this year!

Offline tbone321

  • Sr. Member
  • ****
  • Posts: 4003
Re: I hope I did this right....
« Reply #3 on: August 31, 2015, »
That may be an issue with your router.  The ETD uses multicast E1.31 to communicate with the show computer and some home routers will not pass multicast out of its WAN port.  You need to look at your router settings and see if there are any configuration settings for multicast.
If at first you don't succeed,
your not cut out for sky diving

Offline cpnbnanamn

  • Patron Member
  • Sr. Member
  • ****
  • Posts: 121
  • I blame Jack for getting me hooked....
Re: I hope I did this right....
« Reply #4 on: August 31, 2015, »
You are not allowed to view links. Register or Login
That may be an issue with your router.  The ETD uses multicast E1.31 to communicate with the show computer and some home routers will not pass multicast out of its WAN port.  You need to look at your router settings and see if there are any configuration settings for multicast.

I think you meant WLAN interface, correct?  I just checked the router, and the only filter that works on multicast sourced from the internet.  Shouldn't be filtering it across my LAN.  I also know that most sequencers can point the E131 traffic at a specific IP... Tried that, too.  I've gotta be missing something stupid.  It works when the EtD is hard-wired in. 
-Roger

I'm hoping to go NUTS this year!