Author Topic: More Mega tree problems  (Read 743 times)

Offline MSL

  • Sr. Member
  • ****
  • Posts: 507
  • So many lights, so little time!
    • 26streetlights
More Mega tree problems
« on: December 14, 2015, »
This is a continuation from "String Freeze" topic that was posted before.

I am having (more/other) problems with my Mega Tree. I have an Lynx Etherdongle going into a smart Lynx Active hub with pixel net going out of the hub to the Zeus 16 v1 running the Mega Tree. I have 16 strings with 54 nodes per string (from Ray Wu / ws2811 8mm Technicolor pixel string). Ray states each node uses .6 watts (max).  I calculate the usage to be 518.4 watts. I added 25% to that to come out with 648 watt power needed. I am powering it with a Corsair 750 watt (12 volt is single rail) power supply.

What happens (what I have done):

From a fresh set up. All pics are programmed. Strings are programed to the correct start channel using the Zeus Utility. The strings light and are controlled correctly. Then, for no reason (that I can tell) one or more strings will stop working and either stay on (white) or stay off.

I shut the tree down (turn off the power supply) and restart. All strings will be controlled correctly (for a while). Then again for no reason that I can tell one or more strings will stop working.

I shut down the tree again. When I re-power the tree is dead. Some strings are on (white) but most are off. The pics for some reason are not programmed (or the programming is messed up).

What I have read (and have been told (thanks again!) is that this is a power issue (with the strings). I have completed this cycle several times. I have reprogramming the pics and set the start channel and ran the tree with only 15 strings. Same issue. I am going to try 14 strings next.

I have been told that the pics should not get messed up by the low power (if that is the issue). Is that correct?

If that is correct what could be the issue?

Any help is appreciated.

MSL
Holiday Lights in Plantation, Florida

Over 20,000 LED and RGB lights. We currently are running 3020 channels (320 Lynx Express / 2700 RGB Zeus and Smart String channels / 3 Aethers II).

Our show can be seen on You are not allowed to view links. Register or Login

Offline zwiller

  • Sr. Member
  • ****
  • Posts: 1738
Re: More Mega tree problems
« Reply #1 on: December 14, 2015, »
My experience with low power is exactly like yours including pics...  I still vote power supply.  Not sure if you can get all the amperage unless you have all connectors hooked, but not 100% sure.  Or maybe PS is bad...  I would go backwards and try running just 8 strings and add until...   
Sam, who is happy he flashed his etherdongle with newest firmware!

"Now, I had heard that word at least ten times a day from my old man. He worked in profanity the way other artists might work in oils or clay. It was his true medium; a master."

Offline taybrynn

  • Sr. Member
  • ****
  • Posts: 2028
    • RockinChristmas
Re: More Mega tree problems
« Reply #2 on: December 14, 2015, »
Having same exact problems ... I've seen it on a Zeus v1 and v2 ... but mostly on v1.  Got me v2 working but it seemed to take two tries.  Not sure what the magical fix ever was.  I did change power supplies as I had some newer supplies that turn off when the power draw is lower and those just don't work with zeus ... but typically work ok with active hubs which have some constant draw.  In my latest problem, its happening on a zeus v1 and I'm only using 6 of the 16 channels.  It worked flawlessly for a couple weeks, then a sequence suddenly turned everything ALL ON ... white ... then I had to reflash ... and tested all ok, then went back out ... and same thing happened, all on ... then later went off all the time.  Passes a signal through no problem to the next zeus v1 which works fine.  I'm so annoyed with this that I'm probably going to convert those 6 to use a SSC v4 instead and just move on.  Luckily for me, its happening on a 24 channel megatree and its only affecting the last 6 ... so they are all on a far side and not really that noticible as the tree just appears to end earlier than its supposed to. 

I always recommend trying a new cat5, change the order in which you connect things (it matters, I've seen it, can't explain it) ... check termination of unit and all upstream units (very picky sometimes) ... and also make sure power cables are good and dedicated. 

Ironically when I went to pull my controll out to reflash it, I found the supply cat5 had been chewed into 4-5 pieces by a bunny.  I believe this happened after the failure, so strange that the bunny hit the same controller which was already not working ... but ok, easy enough to replace the cable.    Sometimes you feel these shows are a battle against everything, including the weather and the rabbits ....
Scott - Castle Rock, Colorado   [ 2 homes, 100% RGB in 2016; since 2008; over 32k channels of E1.31 ]
You are not allowed to view links. Register or Login