Author Topic: Lynx & Lor Setup Help  (Read 100 times)

Offline mmais68569

  • Sr. Member
  • ****
  • Posts: 361
Lynx & Lor Setup Help
« on: October 01, 2017, »
I have been using LOR on my show computer for about 9 years now. Finally the old girl died this summer & I am in the process of setting up a new laptop to run the show. I know I have missed something so help me out. Below is what I have done so far.

1. installed  LOR V4.3.18 with super star advanced.

2.moved sequences files & audio files to correct folders on new computer.

I will be using a Lynx DMX wireless transmitter to send show to controllers. I have used this setup for the last 4-5 years with no problem. What I do remember & do not remember where it is located is I needed to go into LOR & change a setting to get this to work.

Also this year I have added an E1.31 controller to run RGB Pixels. The controller has been installed & recognized by the show computer do I need to do anything else so it works. I do have a cat5 cable for the E1.31 controller.

Like I said earlier I know I have missed something to get show to run with no problems.

It would have been easier if I was able to get into the old computer.

Thanks Mike

Offline caretaker

  • Sr. Member
  • ****
  • Posts: 1738
Re: Lynx & Lor Setup Help
« Reply #1 on: October 01, 2017, »
Mike, If you are using a Lynx USB DMX dongle to send DMX to the Lynx wireless transmitter then you need to make sure your computer is seeing the USB dongle, check in the Device Manager under Ports (COM and LPT) and make sure it listed and note the COM port it is set up to and make sure the baud rate is 115200. If you don't see it you need to install the FTDI drivers You are not allowed to view links. Register or Login thne try plugging your dongle in again. Then make sure you set the appropriate setting in LOR.   
Jeff Squires
You are not allowed to view links. Register or Login