Author Topic: One channel on freestyle not working.  (Read 1919 times)

Offline joneslights

  • Full Member
  • ***
  • Posts: 34
One channel on freestyle not working.
« on: December 03, 2011, »
I have one channel that is not working. (Channel 11)  I have checked the SSR and it is good, checked the cables and they are good.  When I meter that channel on the SSR it only reads 4V.  All the other channels are around 120v.  I also swapped out the the first two flip-flops.

Anyone have an idea on how else to troubleshoot it?

Offline rm357

  • Sr. Member
  • ****
  • Posts: 1282
  • 31088
Re: One channel on freestyle not working.
« Reply #1 on: December 03, 2011, »
Post Pictures of the board - If you have swapped around the chips on the freestyle, it is probably a bad solder joint.

RM
Robert
Warner Robins, Georgia, USA

Offline RJ

  • Administrator
  • Sr. Member
  • *****
  • Posts: 8507
Re: One channel on freestyle not working.
« Reply #2 on: December 03, 2011, »
You are not allowed to view links. Register or Login
Post Pictures of the board - If you have swapped around the chips on the freestyle, it is probably a bad solder joint.

RM

Agreed, but I would also swap the cable and ssrs on the two sets of channels to see if it follows or stays the same.

RJ
Innovation beats imitation - and it's more satisfying

Offline joneslights

  • Full Member
  • ***
  • Posts: 34
Re: One channel on freestyle not working.
« Reply #3 on: December 03, 2011, »
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
Post Pictures of the board - If you have swapped around the chips on the freestyle, it is probably a bad solder joint.

RM

Agreed, but I would also swap the cable and ssrs on the two sets of channels to see if it follows or stays the same.

RJ

Yes,

I used 1 SSR, All four channels on the SSR work after moving it to several ports.  But, still nothing on that channel 11.

I will post pics asap.

Offline rrowan

  • Administrator
  • Sr. Member
  • *****
  • Posts: 5894
  • 08096
Re: One channel on freestyle not working.
« Reply #4 on: December 03, 2011, »
my guess solder problem on channel 11 at the rj-45 or chip above it. Check chip for bent pin etc or swap chip with a known good one to see if that fixes the problem

Rick R.
Light Animation Hobby - Having fun and Learning at the same time. (21st member of DLA)
You are not allowed to view links. Register or Login
Warning SOME assembly required

Offline joneslights

  • Full Member
  • ***
  • Posts: 34
Re: One channel on freestyle not working.
« Reply #5 on: December 04, 2011, »
I touched up the solder on that RJ-45 and it's accompanying chip  and swapped the flip-flop chip.  Now when I plug in power that channel flashes real quick, then will not come back on.